When I engrave text the letters are not near as tall as the height i specify

Every time I try to engrave text the letters and numbers are not as tall as I specify, they are less than half as tall as I set the measurements to

Maybe you need to set the size according to “point” size instead of inches or metric.

Have you previously used the rotary and forgotten to turn it back off?

You must turn off “enable rotary” and that should solve your issue

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.