When i want to cut incl engrave it turn out in mirror?


(Rob messchendorp) #1

Hello

I want to make a new ilayout for main panel k40 laser, but when i give command cutt it turns out in mirror form?
do i need to change a setting in lightburn ?
So what i see on screen will be excact in the cut?

thx for answering

regards rob


(Anthony Bolgar) #2

You have most likely used the wrong origin when setting up LightBurn. For a K40 it should be the front left corner, not the back right corner (It homes to 0,200 which is the back left corner, but the origin is 0,0 which is the front left corner)


(Oz) #3

Most likely you’ve chosen the wrong origin location. Even though it’s displayed in bold in the C3D documentation, it’s still the most common thing people get wrong:

You would change that in Edit => Device Settings in LightBurn:

image


(Rob messchendorp) #4

Ty all will try again

I changed myself earlier because i wonderd why it started from low to up


(Oz) #5

For image engraving that’s the default because most systems vent in the rear, and smoke being pulled across a fresh cut will stick to it, particularly on plastics. If you want scans to go back to front, change the scan angle setting to 180 degrees.


(Ray Kholodovsky) closed #6