When print is finished - X is dont stop

Hello. have Sculpfun S10 without endstops
When lightburn is finished with the burn, it backs about 15cm, and parks into the wall (“Ratschhh”), not good.
I want it to stop immediately. How do I?
i use “absolute coords -mode”

Disable “Return to Finish Position” in Edit->Device Settings.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.