Where is my camera preview in calibration?

I calibrated the lens. Now I’m aligning the camera. I successfully burned the targets. But now when I want to click them, the preview won’t show up at all. I’ve tried closing and restarting lightburn about 5 times, but still get no picture on this screen. Even though the camera does show up on the previous screen in camera alignment. Any ideas??

Please show us a screenshot of your full LightBurn window on the steps with the issue (no cell phone pics of screens, please) so that we can see what is happening.

I will do that!!! I didn’t see how to add pics, but do now :slight_smile:

Ok, so I went back to take screenshots, and for some unexplainable reason, it worked this morning the second time I tried. I got.a screen shot the first time, where I clicked on the camea, but nothing showed up. I closed out, then it showed up. Last night, I would get to the screen after burning the targets and the camera wasn’t there, today it was (the second time I tried)

The second image shows what happened after I finished camera calibration. I went to the main dashboard, but my camera doesn’t show up in the camera console. So it seems like it sporadically doesn’t show up. I can’t find any rhyme or reason. Sometimes it works, sometimes it doesn’t. But the camera always shows up, my computer is seeing it. It just doesn’t show up in the program consistently :thinking:

Is this a LightBurn camera, or just “a camera”?

It’s the Ali-express version of the lightburn camera. Looks and works the same way. I tried to buy the lightburn one, but it kept selling out, so I thought this would be quicker. But I’ve had it a month and this is the first time I even got it to work in lightburn.

This is part of the reason we sell them - I can quality check them and guarantee they’ll work, or replace them when they don’t.

Having said that, are you running through an extension cable at all? USB spec says 16 feet, max, that’s with high quality cables. The ones we ship are 10 feet and much beyond that and you can get dropout, so if you are using an extension, try without to see if that works, and if it does, you can get what’s called an active / amplifying / repeater cable that boosts the signal, instead of just extending the wires.

If that’s not it, try other ports on the computer itself, and make sure your USB ports aren’t set to power save at all.

Mine came on a ridiculously short cable, it’s about a foot long, so that can’t be the issue :sweat_smile:. I’ll keep playing with it. I just wanted to be sure I wasn’t missing a setting or something in the software. I’m stuck with this camera, I’ve been fighting with the seller since I got it, and I can’t get my money back (I’ve tried!)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.