Why is my resolution of image gets upscaled instead of downscaled on dithering?


I tried importing a background removed png image from photoshop and tried importing it in LB. But unable to understand in Jarvis mode my image resolution is more than the original image? Why So ?

You can see the screenshot below look at the resoltion on left vs right.

This is because of the DPI setting. Change this to match the desired line interval that you expect for the engraving.

That does not seem to be the case. If I take original image then it shows up fine. 317 dpi is way lower than the resolution in the image anyway.

Attached the original image without removing background.

There it shows up correctly.

To me it looks like LB takes the transparent background as white color and counts those pixels as well !!!

I want to limit the print area

Sorry that was some glitch in SW and it showed upscaled resolution. I closed and reopened it shows correctly now as

Hmm… That’s not comforting.

It’s unlikely a glitch. The output size is a combination of the size of the image in LightBurn, and the chosen DPI. In your first pic, you likely imported the image but didn’t resize it to the correct output size first. The dimensions of that version of the image appear to have been 55.77 inches wide by 83.54 inches tall.

The final version you posted would have the output size set to 5" wide by 7.5" tall.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.