Why is offset and fill missing this part of text?

So there’s a line missing and a part in the middle of the C got no clue why?

Post this file for review. :slight_smile:


Sorry what do you mean?

It’s not a file it’s just text I have wrote in

Save it as a LightBurn project file, and attach the LBRN file here so we can have a look at reproducing it here.

1 Like


Hi i had to change

the file as i didn’t save the one i shown you this is the similar situation i burn the liily oh dear it missed of the first and part of last letter
i have reduced the lines in fill mode only to do it quicker but this happens anyway

if i download a image and trace it it comes out near enough perfect but soon as i fill i get errors

That just looks like you aren’t using ‘Overscanning’ in the fill setting, and your laser is accelerating too slowly. At the very beginning and end of a row, the laser has to speed up / slow down, and as it’s moving slower, the power is reduced. If you enable ‘Overscanning’ it adds an extra line to the start with the laser off, so it can get moving before the beam comes on. This keeps the power up, and prevents this problem.

wow brilliant ill try this

i am currently trying the same text but will offset fill on it seems to be missing a line or something im not sure ?
see image below

hi overscanning was on 2.5% on that burn do i need to increase it ?

Go to the console window and type this: $$ (then press enter)

Copy the text your laser responds with and paste it here. I suspect your acceleration settings are really low, which is about the only thing that would cause what you’re seeing.

I just realized you have a SainSmart laser, so that’s quite likely what’s happening. You can likely increase the acceleration, but I’m not sure by how much. My guess is that it’s going to be at about 10 mm/sec right now - This will be the $130 and $131 settings when you type the above command. You can try bumping them up incrementally. Try typing $130=50 (and press enter) to set it to 50 mm/sec, if that still has visible gaps, but is otherwise working, try going to 75, 100, and so on.





































i tried it with overscanning at 5% 0.21mm it corrected the “R” a little bit but “L” still isn’t visible
does it matter how high i put the overscanning to ? this lasers minimum power is 40% not sure if that has anything to do with anything

I got the setting numbers wrong - It’s $120 and $121, not $130 and $131. Yours are extremely low, so that’s likely the problem.

Try $120=50


it works it works :grinning: :smiley: :smile: :grinning: :smiley:

thank you so much well happy

is this likley to of been the probelm in offset and fill as well?

Yes, same issue for all.

1 Like

wow excellent thank you

one more thing do i reset the overscanning or turn it off or should i keep it as it is?

I’d leave it at 2.5 to 5% for that laser.

1 Like

so happy with that thank you so much :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.