Will not do image engraving but will do cuts and lines

Hi i have done a few image engravings without success so left the laser alone done some homework and now know where i was going wrong so ive turned on the laser done what i needed to the image loaded it to lightburn done all settings but nothing is engraving ive tried atleast 10 times i made a trace of the image set that to line and it worked (this is on wood) any ideas on whats happening would be a great help.
thanks in advance
Arron
note: ive tried changing speeds down to 100 and power up to 100% with no change.
image file A.lbrn (1.4 MB)
my settings for engraving according to manufacturer is 3000 speed 75% power.

A screen shot of your settings and the image you are working on will go a long way to finding out how to help you.

Better yet, upload the .lbrn file to this thread so we can work on it on our machines.

Thank you i will do that now

Thanks and as you suggested i’ve added the file to the post.

image

Look at your C01 blue layer. The output button is turned off. Click it to ON and go have fun!

Hi thanks for the help ive now got it to work 50mm/s @ 75 power

Thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.