Windows task bar shadowing LB screen

just installed the trial version on my laptop. For some reason my windows task bar appears on top of the LB screen. The layer colors are hidden underneath making it difficult to click on them.
What settings do I need to adjust?

Can you post a screen shot of what you are seeing? It would help to see what you are seeing :slight_smile:

This was happening to me also. Right click on taskbar and go into properties. See what options are checked. I turned auto hide on and then off and it resolved it for me.

So simple! Can’t tell you how much time I spent enjoying the software but annoyed at this…
Thank you

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.