Wizmaker 12 Problem

I am getting the following error with my LIghtBurn software.

ALARM:9

Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

My Wizmaker will move on the X Axis to the left, but will not move at all in any position on the Y axis when the HOME command is issued. Everything looks good on the cables.

  1. In the Device Settings window, turn off Auto-home on startup.
  2. In the Machine Settings window, turn off the $22 Homing Enable parameter.
  3. Turn off the machine, move the laser head to mid-workspace.
  4. Power up the machine.
    Using the Move window, does the machine move in the correst eirection when you Jog?

Does your machine have limit switches?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.