Work area on computer does not match my area on laser engraver causing it to grind motor gears

X and y axis on my machine does not match work pad on lightburn it is causing my laser engraver to hit the frame and grind the gears trying to go to the area

If you go to edit → device settings. In the top left corner edit your work size to match your machine. then light burn will change your design area to match it.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.