Work space size


I set my table size in Lightburn to 500x500. A circle of 400mm diameter prints a lot smaller. I I am using eleksmaker A3 machine on Windows 10. Graphics (svg) to suit 500x500 work space also print smaller with some of the writing back to front like a mirror image. It is almost like Lightburn is not recognising the size of the work space and printing things to suit a smaller work space size. I am using the set up with a pen attachment.
Please help me to sort this problem out.
With thanks, Noel.

LightBurn sends moves with real units of measure to the controller - it is the controller that knows how to turn those into movements that are the proper size, and must be set up properly to do this.

Have a look at the GRBL settings for step length here:

Cut a 10x10mm square.
Measure it.
If it’s not same size your steps per mm on your axis is incorrect.

Download universal gcode sender.
Run through the wizard after that you should be good to go in lightburn.

Thanks for these replies I am most grateful. I will look into these.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.