Workspace Issue

Hello, I’m new to the laser world and also to LB. I recently purchased the software and have it installed on 2 computers. On one of the computers, the workspace representation of the job doesn’t show “filled” when I change the layer mode to fill. The job will run as filled but it doesn’t show that way on the workspace.
This isn’t happening on my other computer installation.
Thanks for any help!

We don’t recommend using ‘Filled Rendering’ for general use, just for spot checking work, because it’s much slower, and it will hide things behind filled shapes. Always preview - don’t rely on the filled view.

That said, in the menus, go to Window > Filled Rendering.

Thanks for he advise, and for the fix.
I didn’t see “Filled Rendering” under window in the top menu-bar, but found it in the settings. That fixed it.
Thanks again.

You might be using an older version then. It’s been in the menus for a while now. (I also didn’t call it the exact thing it shows as, which might’ve been confusing - it’s Filled/Smooth and Filled/Coarse, the latter option being faster)


Yes, I do see that one… changing the “filled rendering” switch in the settings seems to fix my issue though.Thanks a lot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.