X and y adjustment

Is there a way to set x and y so it cuts the size i enter into the settings If i enter for a 40mm square it doesn’t cut that size

Yes - On a Ruida, it’s in Edit > Machine Settings. Be very careful what you change in there, because those settings affect a great deal.

This page walks through configuring a Ruida controller:

And this part specifically walks through calibrating the step lengths for each axis:

will lightburn be able th do it anytime soon

Maybe try again?

Not sure what you mean. I just showed you how to do it in LightBurn. If you’re asking will LightBurn do it for you, perhaps at some point, but not soon enough that it would be reasonable to wait until I write it rather than using a calculator and the settings window.

Well i followed the directions in the article you sent me and no matter what number i put into the stepper length it does not change the cutting size.
current x measured / requested
22.081 x 93 = 2053.533 / 100= 20.535
These are the numbers I started with, but no matter what i wright to the controller it doesn’t change anything. Lost and confused. Bob

On both X and Y (horizontal and vertical) or just Y (vertical) ?

I have a 6445g ruida and used this information to calibrate my motors.

I have done that several times but it will not wright back to the controller. It says it does and the numbers change but the cutting size does not.

Do you have rotary mode enabled? It would behave as you describe, on the Y axis at least. Go to Tools > Rotary Setup and check to see if the Enable Rotary switch is set.

Thank you Oz, FINALLY, that did the trick. I will have to make sure that is turned off after i use the rotary attachment. Thanks again for all the help, Bob

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.