X & Y limits on Neje Master 2s Plus

Hi There folks,
I am new to lightburn and laser engraving and have just set up my first laser which is a Neje Master 2s Plus.
I ran the auto setup in lightburn and it is cutting/engraving but when I select ‘Go to Origin’ the laser head moves all the way to the plastic ebd stops and then the steppers grind for a few seconds.
I have tried making the cutting bed smaller but it still happens.
Does anyone know what I have done wrong as all I can find on Google is setting origin and that isn’t working.
Thanks in Advance

It’s probably a configuration issue. Did you check and follow the Lightburn Grbl Setup?

You should also go through the Coordinate and Job Origin documentation.

More than likely it’s a setting that you missed or isn’t right…


1 Like

have you read this? is the neje wiki page on how setup neje with LB

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.