Xtool d1 pro priority problem

Hi its my son that has this problem, when he has a number of layers and he wants to do the etch first he moves this layer to the top of the list, yet his xtool still performs the cuts first, I have never seen this before I dont have this problem on My creality falcon 2 22w, any help to solve this would put you on top of my Christmas card list :sunglasses:

Check Optimization Settings in Laser window. Set “Ordery by Layer” as the first order by criteria. Enable “Optimize Cut Path” in Laser window.

Thanks, you advice worked like a charm, I had assumed my son had optomised his system when he first set it all, just goes to show you should never assume anything.
Thanks a lot.
Regards
Trevor

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.