Y- axis - doesn't work

since 9.08 Y- axis do not move
before with 9.07 all worked well (job and move)
now with 9.08 and the latest 9.09
it executes jobs well in any directions X+/- Y+/- Z+/- and moves too
but now it it executes jobs well in any directions X+/- Y+/- Z+/-
but move only with the arrows X+/- Z+/- Y+ but not Y- ( i reinstall 9.07 all is ok)
(3018 with 1.1 grbl)
thx for your help
best regards

This is the $J jogging issue that we pushed a patch out for late yesterday. Re-download and everything should be correct again.

Hello I try with the version on your site this afternoon, still the same issue. But I think you’ll find a new fix
Best regards

@zorglup go to Help > Quick Help and Notes > About Tab and tell us what the Build date/time listed there is? You might still have the older build if your browser cached the link.

Also, go to Edit > Device Settings > Basic Settings Tab
Under “Other Options” on the right is the an “Enable $J Jogging” option and if so, is it green or red?

LightBurn 0.9.09, built Thu 2019-12-05 @ 12:u55b6:
i disable $j and it’s ok sorry for my stupids questions,
best regards

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.