Y axis isue after using rotary

I sure Im not the first with this issue. After using the rotary and going back to the flatbed the y axis does not move. In lightburn, I disabled the rotary tool and then reconnected the y axis. Now I have no movement with the Y axis. I can plug the rotary back in and it works fine. How do I change it back to flatbed?
When I used the older RD works program this was not an issue. I’m sure it has something to do with settings

I’m hoping you saved a backup of the configuration before modifying it for the rotary.

If not you will have to step back through the setup and see what you missed. I highly doubt you broke something, it’s probably configuration.

Do you plug your rotary into the Y axes?


yes I plugged the rotary into the y axis. No I didn’t save a backup of the initial configuration before modifying for rotary. I honestly am not sure where to go to reconfigure back to original.

One little trap can be that the Y axis is now outside the soft limits. Did you do a reset?

He has a DSP controller, so there is no soft limits…

It really doesn’t make sense to me that you get nothing out of the original Y axes motor. Usually you get something…

My only suggestion, is the contact the vendor and see if they can give you the configuration that it came with. The other option is to be back through the rotary configuration and change it back, if you wrote them down…

Good luck


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.