Y axis not correct

I have noticed now that I am doing larger projects that my Y axis is off. I am trying to cut something that is 440mm in the Y axis but it frames it as 463mm. I tried to change the step settings, but they have no affect in the Y direction. They do change the x axis ( i made this mistake first then fixed it). How do I fix this?

I have a Orion 60 watt 500x700 laser with Ruida controller 644xg. I am using Lightburn 0.9.11

If the Y axis length isn’t changing you might have the rotary setting enabled. Go to Tools > Rotary setup and make sure it’s off. I notice from a different thread that you were using the rotary recently, so that’s probably it.

The rotary setting is actually stored in the controller for most DSPs, so even power cycling the controller won’t turn off that setting - you have to go back to the rotary setup screen and turn it off.

Thank you. That is what happened.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.