Y Axis not recognised

Ok, I am completely new to this world and simply doing for a hobby with a Neje Master 2s. I have downloaded the software and it recognises my machine and when I click home the laser returns to the correct position. However, it is logging the Y axis at 440 meaning that it is then looking to go the wrong way on the axis and beyond the frame (I told you I am a novice)

It doesn’t do this in the Neje Software so I am looking for advice on how to correct this please good people (In simplistic terms too)

I have seen somewhere someone advising to change the settings $3 to 4… but where do I find thosae settings to change them… any help much appreciated.

Did you go through the Common Grbl setup?
And the Coordinate and Job Origin information.

A good understanding of this is vital.

After you check out the documentation go to ‘Edit → Device Settings’ and ensure the correct corner is selected for your machines home.

You also need to ensure that your ‘Start From’ and ‘Job Origin’ in the Laser window are correctly configured.

Don’t mess with the $ settings before you ensure the software is configured properly.

After you read this, go to the Machine Settings documentation and ‘read’ your current configuration and ‘save’ it for a pristine backup of the original settings. You can always reload these, but you can’t create it from nothing.



This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.