Y axis speed and calibration issues

I was engraving 4" by 4" coaters and noticed the image started to get bigger in the y axis but still good in x axis. I stopped and tried a 2" by 2" square to calibrate and when I framed it the y axis was a lot bigger and the speed it travels is a lot faster. The x axis is still the same as before (traveled 2 " at normal speed). I did not change any settings while I was engraving. What can cause this? I updated LB when the software prompted and had engraved on wood and tumblers with no problem for about a week or so. It started doing this in between coasters, I was on 5th one of that run, the first 4 came out fine.
I tried to calibrate the distance but instead of being more than 2" it went to 1/2", in machine settings. I tried to load previous settings but it just goes back to larger than 2". When I move the laser with the buttons on the Ruida controller the x axis travels at the normal speed but the y axis travels really fast. When I engraved the 2" by 2" square to measure for the calibration in stead of finishing in the middle of the square it went all the way left on the x axis when finished. Could this be an issue with the new version of LB? Any help is appreciated, thank you.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.