Y calibration with ruida controller

Hello Trying to calibrate the y axis. Square box drawn 1in x 1in. and machine does 1in. x 3/4 in. Using a ruida controller under machine settings / y axis setting i see 30.010. Since my y axis is off .25in. I tried changing that setting to 36.360 to compensate. Made no difference. What did I do wrong?

Did you click the Write button on the bottom to write the value back to the controller? You have to do that to commit the change.

Also, since you mentioned that it made no difference, make sure you don’t have rotary mode enabled. That would cause the Y axis to be different in the first place, and the new step length value would be ignored until you turned off rotary mode.

Yes I did use the write button , made the change as I mention and nothing changed in the test cut. Still off .25 in the y axis. Also did make sure the rotary was not enabled as I am also aware of that.

Can I adjust the y axis in the ruida controller? Or where do I correct that setting. As I have mentioned it off .25 in. in y axis. Oblong circles.

Also I do not have vender settings , 9.07 has machine settings ?

Hello My y axis is off by .25 in. when doing test squares. Tried machine settings change but didn’t work. Do I need to fix with RD works?? If so can someone send the link for that? Using lightburn and ruida controller. Man been searching for this for a while , please help. Thanks And yes the enable rotary is turned off.

Yes - Go to Edit > Machine Settings, and the axis settings are ‘folded up’ near the bottom.

Can you specify which Ruida controller you have? The machine settings do work - I’ve used them often.