Z axis enabled or no?

I am having trouble with my 60w CO2 laser engraver red and black. When i hit start in lightburn, my bed starts raising. How do I fix this? Should Z axis be enabled or not?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.