Z axis keeps moving to top limit switch on burn start

Currently using a Yorahome Silverback 6060 with 40watt laser. When I set the z axis to the appropriate height above my material and start the burn, the z axis always moves to the top limit switch then starts to burn. Its then too high to burn. Is there a setting to stop it from moving up on start?

I notice in your profile it’s a grbl controller not Ruida…

:smile_cat:

Thanks. I changed it .

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.