Z axis movement within layers

Having just set up my 100W laser to have a stepper controlled Z axis I was VERY excited to try the automatic adjustment of the axis. In the past we’ve lowered the bed by 5mm to draw lines (makes them thicker) and disabled all other layers. Once that was completed we raised it again, turned off that layer and completed our fills and cuts with the correct focus.
The controlled bed means that it can just be set in the layer and away it goes. Now for the question…
Running a layer that has been de-focussed in this way results in the bed bobbing up and down between each line, even if they have been grouped. The time saving I had hoped for is eaten away as the machine does this dance. Have I missed something in the settings?

I do not have limit switches and have set it to relative, it seems to drop the correct distance, but would/should it rather just drop the once until the layer is completed and then return to relative zero?
I can’t see where to upload a video - Microsoft OneDrive - Access files anywhere. Create docs with free Office Online.

Do you have “Optimize Z Moves” enabled in Device Settings? If not, can you try enabling this to see if it makes a difference?

Well now I will!
I’d been looking in the “Optimisation Settings” on the main screen.
Thanks for that, I’ll test and report back.

Yep, that fixed it. Thanks.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.