Z crashing during focus test

I upgraded to the newest version of LB last week. I have run several focus tests in the past without an issue. Now, when I set up a focus test, the Z table continues to raise until it crashes into the laser head. I have tried different Z settings in LB, disabling and enabling Z, checking the optimize Z box etc and nothing seems to make a difference. I have tried starting the test with the Z bed lowered several inches and it will still raise all the way up to the laser head, requiring me to stop the machine and restart it. I am using a Ruida 6442 controller. Does anyone have any ideas on what I may be doing wrong? Thanks!

Have you zero’d the Z? (Ie, auto-focused). If not, you would need to use “relative Z moves only”, or your Z will have a starting value of 3000. If you raised it to 0 from that it would certainly crash.

Thanks! I thought I had that checked but apparently I hadn’t. It is all working as it should now.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.