Z level stays at 0

To widen a line I want to get the laser out of focus. Despite using the Z offset (-5mm) Lightburn does not follow this offset, the Z level stays at 0.
Using a Fabkit from Fabcreator, MacOS High Sierra.
Any suggestion where I missed the train. Thx in advance.

can you move your z with the lightburn menu?

Yes, I can. I always start with zeroing focus because of various thickness of material.

In the device settings, “Enable Z” and “Use Relative Z Moves” - Enable both of those and it should behave as you expect.


Thanks. Life is beautiful. The change in device setting did the trick. I also inverted the Z direction, because with a negative (-5) Z-offset value, the laserbed rised instead of descending.

1 Like