Z Step per Pass is grayed out?

I feel like I must be missing something simple. One day I was able to use Z Steps per Pass, the next day it was grayed out. Anyone know if there is something I could be doing to automatically eliminate Z Steps per Pass as an option?

Just for clarity, this is a ‘Line’ mode setting, so you will not see it in other modes. In the ‘Device Settings’ for this Device Profile, make sure you have ‘Enable Z axis’ ON (green).

1 Like

Brilliant, thank you! I knew it would be something simple. Cheers!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.