Z table problem

Hi all
I seem to have a z table problem. When I start a project, the table rises to the highest level. No matter where I set it, it rises to the top when start to burn. Any idea’s? Any help is appreciated.

Hello Dave,

Do you have limit switches on the z-axis and have you enabled z-axis homing in lightburn?
(edit > machine settings > z-axis settings > axis homing)
If so turn it off, could be the cause of the problem.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.