0xc000007b error problems loading lightburn

tried loading out lightburn to a dell precision, x64, with windows 8.1 pro 64 bit, and, even running as administrator, i keep getting 0xc000007b errors. anyone else run into this? if so, how did you fix?

The first Google hit for this is:

Have you tried the 32 bit download?

right now the system in question is running windows 10 pro, still a 64x system, 64 bit os. i’ve already updated the files as suggested. i have downloaded, installed, and ran both the 32 and 64 bit versions, in admin mode, and get the same 0xc000007b error for both. something isn’t right somewhere…

lightburn runs just fine under windows 10 on both my home desktop, and my laptop. not sure why this machine is so special. the processor is an i7-4770, 3.4 ghz, 16 gb ram.

I’m assuming it’s the application getting this, not the installer, correct?

yup, it installs ok, but wants me to run as admin. installs, creates the desktop icon, has start checked off, i get a msg create process failed, code 740. the requested operation requires elevation. so, i right click the icon, and run as admin.

That is truly bizarre. LightBurn does not require running as admin. We run in plenty of school environments where that would exclude us.

you are not going to believe this, uninstalled what was on the computer, downloaded both the 32 and 64 versions. the 32 version did the same thing, but the 64 version worked. must be because it was a clean download? oh well. as this is the third (and final computer), all i have to do is enter the license, and all is good to go?

Yes - that’s actually how it’s supposed to work. Happy it seems to have sorted itself out.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.