1.1.04 extending cuts in a few areas

I have an issue after update to 1.1.04 where in certain areas, the engraving will fill past what the software is showing. For instance, I was engraving the word BERNBACH, and on the second B, there is a curve above the verticle straight line in the B. The engraving is oriented such that the laser is traveling up and down the B during production. On an earlier project this week I had a curve that had the same isssue at the top of it in three spots. I have rebooted, examined the lightburn file to no avail. I’m pretty sure this is due to the upgrade as the wave engraving worked 170 times before I upgraded and then consistantly did this every time after…same file…

1 Like

It’s always nice to have a photo as it’s difficult to follow the wording.

Should also specify if you upgraded to the ‘multi’ version or not. You can cut and past the version/build from the help window.

:smile_cat:

I don’t know what the “multi” version is…the build is LightBurn 1.1.04, built Thu 2022-04-28 @ 12:52

And here are a couple if images, one of the cut file in lightburn, and one of the result. This always happens in the same exact place, and it is consistent


.

Do you mind just dropping the .lbrn2 file on the reply window so we can examine it…

Or use the download-icon-lightburn icon in the tool bar.


I don’t see anything I can contribute to it yet…

:smile_cat:

Sorry, was a little busy there. So I tried another file…same thing in certain areas. Attached a picture, check out the the large I, S and E for example. I have also attached the lightburn file as asked.
Interesting to note, is that this only seems to happen to pictures that are traced, because the test that was entered in Lightburn directly on the reverse side came out flawlessly. The part with the I, S, and E was an image I created in illustrator, which was then imported into Lightburn, and traced.

I’m going to go back a version, if possible and see if this happens there as well.

Mr.Barber.lbrn (220.3 KB)

For the record 1.1.03 did it as well. I am going to try recreating the file in 1.1.03 with the same graphic, as I got a warning that the file was created in a newer version. And then I’m going to try it by changing the image to just entered text, and I’ll report back.

Ok, I think I got it figured out. I apologize for jumping to the conclusion that it was a software release issue.
It turns out that after I ran the update and continued with the job, the handle of a tumbler must have hit the air assist on my laser, which loosened the lens cap just enough. It’s strange that it always happened in the exact same spots, but I think that is a testament to the precision of these machines.

Anyway, it wasn’t Lightburn, which has always been fantastic, and I’m sorry I jumped to that conclusion, and I’m sorry to have wasted your time. But I appreciate the support!

1 Like

Glad you got it sorted out.
I probably wouldn’t have figured it out from my side of my keyboard. :smiley:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.