1.1 issues will not see neje laser windows or ubuntu

Laser worked great in lightburn in both os until this update now neither will see the neje laser. Even tried rolling back update on ubuntu.

Are you saying you did the update to version 1.1.00 and things did not work as expected, you then rolled back one of your computers to an earlier version of LightBurn and still get the same result?

This would indicate an issue unrelated to the update.

What does “see” mean in this context? How are you attempting to “see” it? If you have already defined a ‘Device Profile’ for this laser, you should be able to select it from the ‘Laser’ window.

Click the highlighted dropdown and select the profile you defined and the com port from the dropdown just to the left.

Provide greater detail if this is not what you are experiencing. :slight_smile:

operator error I think. The com port would not show in the (Auto) drop down. Between device and the one you Circled. It is working now. In ubuntu at least haven’t tried in windows.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.