1.5.06 alignment issues

When I updated to 1.5.06 from 1.4.05 the alignment of all my numbers are off on every file I have in my library now. When I switched back to the 1.4.05 the number were aligned as needed. This happened with the original 1.5 as well that’s why I held off on downloading the latest as it is costing me time and money with failed cuts. Is there anyone else having this problem?


I have also noticed that it automatically groups items when you make an array. Never did that before either. Would rather it not

Flip the Group Results switch in the lower left corner of the Array tool:

With that switch Off entire array will be selected, but the individual shapes within it will be ungrouped.

That’s in 1.5.01, so I’m trailing the cutting edge.

2 Likes

@warboss72 - Thank you for reporting this.

I’d like to get your file into the Dev team when I send the rest of the info.

I’d also like to know about your computer, operating system and the Font you’ve chosen.

I’m assuming this is happening with your Ruida Controlled Thunder Laser. Please confirm.

Is it only the text that is moving around?

If you need to keep the file private, you are more than welcome to send it to me directly.

1 Like

Yes, Ruida, Thunder Laser Nova 63/130W. Been successful cutting these type files since 2022, until the 1.5.X update. It was like this with 1.5 original as well so I reverted back then, but was wanting to see if the latest worked and surprise it did not. Some of the holes have moved on my designs as well. Standard Arial font. It seems some things are shifting when updating to new 1.5.06. I have reverted to the older software for now.

Is there a fix yet for 1.5.06? I have reported an alignment issue with all my files a couple weeks ago and I see it still is a problem. I have sent files and info for eval and still no replies. Would like to use some of the newer features on 1.5.06 if possible. Thanks

did you report this by support@lightburnsoftware.com
and you were informed it was a bug and would be working with?

Or was this a post in forum?

I found this…

Thank you for the friendly reminder. The behavior, supplied file, and hardware information have been reported to the development team. I look forward to hearing back from them shortly.

2 Likes

This is fixed in 1.6 / 1.7 - One of these is your file loaded in 1.4.05, and one is 1.7.00:

You can grab 1.6 from the Public Beta folder, but we’ll be releasing that very soon.

2 Likes

1.6 does the same thing. When is 1.7 going to be released???

What good is 1.6 going to do when it has the same problem. I will just wait for 1.7. When is the release?

Both 1.6.00 and 1.7.00 are currently in beta. If you’d like to take a look at the 1.7 beta, go here:

https://drive.google.com/drive/folders/1NlXdR93xibmEnw625vCXf79cPITThy5u

More problems found with 1.5.06.
Now all of my sharp corners automatically have radiuses on them when I preview them in the window. Even when I create a new box in lightburn. What is going on? is this just for the preview window?

That’s going to be a kerf offset applied on that layer. Check the cut settings.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.