3018 Laser not turning off between letters in text - in 'line' mode, but not in 'fill'

New User here.
When burning text, the laser leaves a trace line between letters when in ‘line’ mode. It’s a GRBL laser, and I followed the advice in the forum’s FAQ to enter $32=1 in the console and now it doesn’t burn at all.
The laser settings in config are 6000mm/min at 20% power.

  1. How do I 'undo the $32 setting? and
  2. How do I solve the ‘trace line’ problem?

Thanks for any help. I’m a true novice here.

Sounds like your laser isn’t set up properly…

Did you follow the Lightburn grbl setup?

You should also check out the Coordinate and Job Origin documentation.

When you enter a command in the console such as $32=1, it’s always good practice to know what it was before you changed it. Since it was probably 0 you can enter $32=0.

You can go to “Edit → Machine settings”, save to a file for safe keeping and modify these values in a gui that is in your language instead of a bunch of numbers.

I would assume that you didn’t modify $30 or ‘S-Value’ in Lightburn.

When you get to these machines, most are not ‘plug and play’…

Good luck, have fun


I had a similar problem with my 3018.
6000mm/min might be a little fast for a lead-screw machine.

I haven’t measured with a stopwatch but I haven’t created useful work on it much past 1200mm/min

The engraver will reduce laser power if the engraver won’t travel at the commanded speed - unless told otherwise.

What engrave speed are you selecting in the Cuts/Layers window for your project?

My hunch is that the $32 is right and you’re looking at an overspeed problem. (That’s the problem I had.)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.