3018 laser only fires at full power

I recently purchased a 3018 pro with laser module from Amazon and have been figuring out all the settings for both the carver and laser. I got the laser working great with the Lightburn for Mac trial and spent a few days figuring out the carver. After switching back to the laser (and changing the $32 setting back to laser mode) the laser ONLY fires at full power, no matter what I send it. I have tried re-syncing, closing and reopening, resetting, unplugging and re-plugging, turning it of and back on, etc. Has anyone else had this issue and solved it? Like I said it was fine before.

Mine did the same thing whenever I switched from Easel back to Lightburn, the laser fired at full power. I had to go into Easel and change the $30=1 to $30=1000 then close out of Easel and open Lightburn. Worked perfectly. If I knew how to write this command for a macro I would not have to go back into Easel.

you could give those commands in the lightburn console as well?

I’m kind of ignorant on how to use the language to input that command in the macro, but I’m willing to find out.

Right-click the desired button to open the ‘Edit Macro’ window to define the commands this ‘Macro’ button with execute.

And further here:

You can connect to your laser and then enter the command in the console window:

And now you know of 2 ways do to what’s needed in LightBurn. ie in the console window and as a macro.

NOTE: if your 3018 is running with GRBL firmware on the machine controller then you can enter $$ into the LightBurn Console command field and it will display all of your GRBL firmware settings. You will see $30 in that list.

Thanks for the information. I tried it this morning and it worked perfectly.

1 Like

You’re right. I didn’t think to check that because I never changed it, but it looks like some programs can change that setting automatically.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.