3D slice run time!


First attempt at 3D slice and my “estimated time” is way off. I received file from a friend that is known to work on his system (same as my 30W Raycus) and it shows him a run time of 2hrs 30mins.

Using the exact same setting with his file my system shows a run time of 18 hours 19 minutes.

Is there another setting deeper in the softer “settings” that may be wrong on my machine?

Thanks in advance.

All the delay values in the device settings have an effect on overall time. Even if it’s a few hundred mS, that occurs enough to accumulate.

I have all mine zeroed and cut the time down… I also have disabled bi-directional scanning, which increases the time (doubles it)…

Yes, there are other settings that can change this. Maximum speeds of the galvo has an added effect.

Good luck


Thanks for the quick response.

When you say “delay values” are you speaking of Jump time and so on? I’ll definitely review the directional values to see if there’s a change.

I’ll need to review these setting however I’ll also need to be clear where to find them and what I am doing so further to your reply is there any more you might add to send my in the proper direction?

Ron .

The main ones are the lower ones… I’m still learning this myself …

Make sure you keep a copy of these (I take a screen shot of them), once you change them, the previous values are lost. Unless you want to reload the configuration files.

Jump settings are for moving around and delay have to do with when it lases making a mark.

This is a good video on what they do and how to set them.

Let us know how it works out…

Good luck


Very much appreciated Jack!

I’ll keep you informed.


I just watched the video and realized I did the corrections back when I used EZcad 2 but not with my new Lightburn software so I’ll go back and do them now.

1 Like

If you installed Lightburn and imported the markcfg7 as the first step, then it should be correct… if not, then that’s an issue…


LOL, I can’t remember if I did or not now as it was a few months ago. I’ll go through the steps of calibrating just to be safe.

I forgot to mention that in the Edit → Device Settings → Additional Settings, are the values used by the Lightburn to compute the job time. I understand these are not read from the machine. They have to be manually entered.


1 Like

The lower ones, Laser on TC, etc. do not affect speed of engraving, just quality, as far as I understand it. Dialing in jump speed and delay do make a big time difference and also affect quality. I’ve re-tested/ adjusted my settings per the video several times, wanted to see if it was lens dependent, speed dependent, etc.


Following along @jkwilborn did you mean disabling bi-direction increases the engraving time?

I thought so also… When I had timing issues with the preview and actual time, support suggested I set those to zero. Seems to have alleviated the issue…

Yes, did I hose that up somewhere?


Should fix preview not TC’s. Not that noticeable unless you are running fast and cross hatch, then you will see a big error.

No, I read it wrong. when I first read it I thought you were getting a speed advantage by disabling Bi.
Bi has little effect if running speeds in the hundreds, but as burn speed approaches the jump speed, burn time is cut significantly with Bi on.

Below is what happens when timing is off and speed is high. I think this was Bi = off, X =on Scanning around 4000 mm/s, same as jump speed.
This was all zeros, before the changing my Start TC to -300 and the rest. I was going to extremes to see what affect it would have.

Well, after adjusting the parameters like jump time and so on I was able to get the time down to 6 hours. But, after running the job it only ended up taking 2 hours.

Thanks for all the help! :wink:

1 Like

Search around the forum, play around with these settings. There are ways to bring the preview time into line with the actual time.


Thanks for that information Al!

Am I correct in thinking the way to calibrate my simulation time is by using a known file that I’ve run and adjusting the simulation settings according to that actual run?


That would be a good place to start. Make sure the units are correct and crank the acceleration up. My settings are 1.5 million mm/sec squared. Sounds like warp speed Scotty. My preview durations are pretty close to actual burn time so haven’t messed with it much.
Here is from Lightburn’s documentation but I can’t find the “read from controller” button so maybe it doesn’t apply to galvos.
Report back with your findings please.

Thanks for the additional info Al, I’ll look into it.

Hi Al,

So I did some further research on your answer and as it turns out I don’t have a button on the “additional settings” tab for “Read From Controller”. I’m running the latest version of LB and I had the laser on and ready as someone else mentioned to do.

Any more suggestions?


There is no read from controller with my fiber either…


1 Like

Adjust trial and error I guess, crank up the acceleration and then use the global percentage adjustment.
I don’t see read from control either.