60w C02 laser will pulse, but will not fire during project

My Co2 laser will pulse, frame, and receive files into the machine, but will not fire during an actual project. I have checked my min power settings in the layers and the min power is set accordingly. I have all outputs turned on. Are there specific settings I need to check within my ruida controller?

In the controller there is typically a machine test file which is used in the factory to test the machine’s function, can you start this file from ruida controleren direkt?
Have you been able to use the machine before?

Is there a problem with coolant, as in the water pump not working or that there is not enough water/ coolant in the system, or there is air bubbles in the system? Have you tried a different file to see if it is the file you are trying to use has some scripting errors in it ( replace the file and start again).

If it does this, then the connection from the controller to the lps is working (it’s pulsing the laser).

Are you sure it’s not firing? Sounds like a dumb question.

Is it a new machine or something changed out?

Has it ever worked?

This tells us little about what is happening at your end for us to come up with a solution.

The ‘pulse’ on the machines control panel fires the laser via the lps, so if this works you the controller is talking to the lps.

That leaves the controller configuration and your art work project file. If not a problem, post your .lbrn2 file for us to examine.

When we find out more about what you are doing, we can go from there.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.