6445 and power/speed test can't run

Hello all,

i try to make a test with this files Lightburn PowerScale Generator - O2 Creative

but laser stop after engraving first layer (test line). , my controler is a ruida6445 and i try with 2 layer or 6 layer is same …

Max and min speed/power is correctly set

I run macbook m1 with big sur and usb directly to computeur (no hub) .
on the controler i just set up power max 70% .

somebody have same issue ?


Might want to post the .lbrn2 file that you are running for us to look at.

More information is nice, like is there an error?
Does it just stop, like it’s at end of job?

In a technical world this has no useful meaning, especially if you are wrong about what is correct. If you post the .lbrn2 file we’ll know.

Have you run any other jobs or is it just this job that is a problem?

Good luck :slight_smile:

hello and thanks for answer .

the laser stop like finished jib but the time continue to spend in RuiDa screen controler

yes I use laser for total time 30 Horus , cut and engrave but for speed test I can’t I need to do it one by one is boring

i attache file :slight_smile:
powerScale Basic Power-10-70 Speed-5-40.lbrn (23.1 KB)

Don’t know what you mean here. Can you clarify or a photo?

You cut settings are set to line mode,


This is a similar gradient

If you watch the preview, you can see it’s only doing the outline of the boxes as they are set to ‘line’ in the cut parameters.

(upload://2GVTsbT2RUpOPWQdaxCY88x7p4j.lbrn) (53.5 KB)

It’s not giving you a gradient. I’ve changed your file, try this. Then we’ll work on why it’s stopping…

[powerScale Basic Power-10-70 Speed-5-40.lbrn|attachment]

Try reading these docs on the cut/layers from Lightburn.

You may wish to upgrade to the latest version of Lightburn. The current libraries are suffixed with .lbrn2

Good luck :slight_smile:

The shapes in this file use ‘Cut Order Priority’ set in the ‘Shape Priorities’ tab, using ‘Order by Priority’ in the ‘Optimization Settings’ and these shapes have assigned variables set unusually high. Did you make these adjustments to this file?

You can see that they are set differently, as signified by the uses of ‘multi’ when everything is selected.

Selecting just one shape shows one of the unusually high variables.

Sets the priority of this shape when used with ‘Order by Priority’
in the Cut Optimization settings. Lower values are cut first.

ok thanks ,
I set cut priority I will try to set another option but I need to set up one by one for each layer or I can do it for all in same times ?

thanks again

Thanks for the clarification. Also gave me a good exaple of what I was unclear about in the properties.

I just looked and saw the cut was set to line. Didn’t look any further. Sorry, sad help, eh? :frowning:

I did notice that the preview total time went from about 4 and a half minutes to over 4 and a half hours…

I do have a question about this from the my first post.

None of the ‘dropped’ lightburn files displayed as I expected. What happened? Didn’t know how to correct it. I just ‘drag & drop’ the files, like always.

Thanks, take care. :slight_smile:

It looks like the files did not load before you committed the post. You can try again using the upload button.

1 Like

This is exactly what Lightburn PowerScale Generator - O2 Creative provides.

I am not fully understanding what you are after, exactly. The test files generated from Glenn’s automation provide many options for building test pattern grids for different needs.

yes I think the same but in the reality the layer have all same power/speed and I need to change everyone by myself .

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.