8MP LightBurn Camera not Displaying


We bought a 8MP LightBurn Camera (4K-W) - 85 Degree from the Lightburn site last month but only just had the time to set it up.

We are running a HP laptop with windows 10, and can view the camera OK using the camera app, but unable to get the view up in Lightburn, it is listed and can be selected but the view box doesn’t come up in the Camera Console.
The anti-virus software has enabled the camera for Lightburn, we also also disabled the antivirus just in case it’s blocking it.

Here a screenshot showing what is displayed in Lightburn and the Windows Camera out showing the camera working, just not in Lightburn.

Would you be able to advise us on what to do?

Hi all.

After some support emails about our problem I found a fix, strange but still fixed it:

Even tried uninstalling and reinstalling with the latest version, still no joy.

After a little more research I found that a number of results come up regarding Camera + Microphone permissions.

Just a long short I thought I’d enable ‘Allow desktop apps’ in the Microphone option, guess what, when I opened Lightburn my camera was being displayed, when I switched it back off and reopened Lightburn it had gone again.

Even tested whilst Lightburn was open, Camera work and displayed live view, I switch Mic off, displays the last image but not live and not update, switch back on and all live again.

Strange but it looks as if the Microphone setting is linked to the camera settings.

With both Mic and Camera settings enabled and ‘Allow desktop apps’ Lightburn now shows at the bottom of the Camera permissions settings.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.