9.0.4 Can't communicate with BossHP3655

The latest version of LightBurn can’t seem to talk to the HP3655. It was working fine (with some communication errors) before, but now file’s won’t load at all. There is basic communication in that the laser will respond to the Home command, but otherwise won’t work.

Note this was working, and the Boss setup was done correctly with the right IP address and Troden settings.

Any ideas?


First question: Have you tried LaserCad to see if you’re having the same problem there?

Are you hitting the home command then trying other things? Home is a reset, which usually causes it to lose the connection for a while.

Try right-clicking on the Devices button, as that re-tries the connection.

Sorry it took a couple of days to get back to this.

Connecting to the Boss HP3655 works fine by cable via LaserCad-- its only via WiFi that there’s a problem.

Yes, I realize the Home button resets the laser. The point was that this establishes that there is a network level connectivity between LightBurn and the laser. Ping also works to its IP address.

When I right-click on the Devices Button a message at the bottom of the app window says “Found Trocen/AWC device” and it worked after that!

Thanks, I really appreciate it.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.