About lightburn sofware error 5 for sculptfun S9

Hello everyone, I am a beginner in these matters I bought a sculptfun S9, when I installed lightburn 1.4.01 I created the GBRL and the console window tells me
The homing cycle is not enabled in your Grbl settings.
please tell me what this means and what I need to do or if it doesn’t matter or what I can do to correct the error. if I need any software and where I can get it from
Thank you for your help.

Translated with DeepL Translate: The world's most accurate translator (free version).

That laser can come without limit switches. Can you please confirm if the indeed the limit switches are installed. I believe Sculpfun sells the limit switches as an upgrade…

You may also want to check to see if the homing routine is enabled in your GRBL settings. Please refer to the link below.

Check this guide here:

It’s made for the setup of Sculpfun lasers. Your “error 5” (which is only a warning, not a real error) is also explained there.

Thank you so much Melvin for your help, i apreciated much, regards


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.