About the Trocen AWC controllers category

Trocen specific configuration, settings, and issues.

I am hooking up a new 60 watt laser with a Trocen controller and lightburn doesn’t seem to recognize or communicate with it. I’m very familiar with Lightburn since I use it every day with my black and red 60 watt Ruida. Would really appreciate any help! Thanks, Brian

Bit more if you will…The model number of this Trocen? Ways you have tried to communicate (Ethernet, USB, both)? Did you try to do a manual setup?

I’ve tried both usb and Ethernet manually. I’ll look for the model number of the Trocen. Thanks for the quick response, Brian

AWC 608. Please let me know your thoughts. Thanks, Brian

Have you been able to communicate with the controller using the software that came with it (LaserCAD I believe)?

When I demo it at Light Object in Sacramento it worked fine with both light burn and laser cad. Now I’ve tried two PC’s and can’t get any communication. And on of the computers I use daily with lightburn and just changed the config for this new laser but no comm. thanks, Brian

Hoping to figure this one out. Thanks, Brian

I found this to try out.

https://buildyourcnc.com/FAQ/13905

Thank you, I’ll give it a try tomorrow and let you know. Thanks, Brian

@Bkaplan did you figure this out?

I just want to confirm that TF-6225 Trocen controller works through the network connection. USB connection not working, but LAN connection is enough.

I’m having an issue with my Trocen TF-6225 controller. The machine seems to be operating ok, it can drive all 4 axis when it is initiallising, but I can no longer manually adjust the cutting head height from the keypad on the machine. This was working fine up to yesterday. The manual jog functions for X and Y are working, but the z axis buttons are not responsive.

Not a lightburn issue I know. Has anybody out there had a similar problem?

I’m considering updating the firmware in the controller. Had anybody been through this process? I’m concerned about wiping the configuration and calibration settings. I didn’t set up the machine myself and so I want to retain this data if possible.