Activation problem

So I did a Windows 10 update last night and lightburn was working after that but at the end of the night I shut the computer off and today I went to open lightburn up and it says that my copy is not activated. I knew that my updates had run out, but the software should still be working. So I tried to redo my license number and it says that my number of activations is exceeded. Can anyone help me get this thing going again? Thanks!

For now, I clicked on activate trial just so I could get back to work as I have a lot of things to get done. It’s working but I need to get this problem straightened out as soon as I can.

What version of LightBurn are you using? You have not shared that and you have nothing about your setup listed in your forum profile. Given that, I suggest you have a look at this:

I am using LightBurn 9.06. I have a Chinese blue and white 50 watt, but I can’t see what that matters, as the problem is strictly based with the computer end of things. Running Windows 10, LightBurn gives the problem on my laptop. The desktop was on 9.04 and gave the nag but continues to work after I clicked OK. I installed 9.06 on the desktop to see what would happen.
So the end result is that on the laptop (before I started another trial) I would click OK for the nag and LightBurn 9.06 would simply close. On the desktop, before LightBurn 9.06 would open, it gave a message that the library had failed to load (I have no library established on either computer) I would click OK to that and then Lightburn 9.06 will open and function normally without giving the nag. Not sure what is wrong, but it worked fine last night, even after the Windows 10 laptop update.

Windows Update has a nasty habit of changing enough things in your system that it confuses the license fingerprint mechanism into thinking you’re on a new computer.

These are the machines on your key:


Which one is the one that’s having trouble? (I assume the 2nd one?)

Yes, the second one is a laptop where I’m having a problem. I’m including a picture of what the desktop is doing. When I click okay, the program opens up as it should. Just wondering what’s going on there, it’s not a big deal but it never did this before installing 9.06 today.

I don’t even use the library feature.

That’s not a license issue - it’s telling you that you have a library file specified, but it can’t find it, which means you probably created one a while ago, then moved or deleted it. The warning is new.

Go to the library window, click “New”, then “Save” and give it a name. That will clear the error until the next time you delete it. :slight_smile:

I’ve removed the activation from the other machine. You should be all set.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.