Adjusting laser to account for spot size

I recently got a higher power (155w CO2) laser and am having some trouble with letters bleeding into each other. I have calibrated the scanning offset, but still find that letters are more bold than they show in lightburn and can make smaller letters and details hard to see. I have a few new lenses with shorter focal lengths on order, but is there a way in lightburn to sort of enter the effective width of the engraved dot from the laser to account the size and not engrave quite to the edge of the line. Sort of like drawing with a thick marker instead of a fine point.

Are you talking about a score, cut or fill?

The laser beam is centered on the line in a score or cut operation. There is no accounting for width. That being said, the faster you go and lower the power, the smaller the effective burn/spot size is.

In a fill operation you can adjust the LPI and that controls overlap in the scan direction, but does nothing to the edges.

A picture of your issue is always helpful in understanding the problem.

I’ll get some pictures and post soon. I’m talking about fill with raster engraving. It’s like the spot size is maybe 200um, but when rastering the laser goes until the center of the laser is at the edge of the line to be engraved, leaving ~100um of extra burn on the edges making the letters look fatter than they should. It’s not too noticeable on larger features, but on smaller features like words it’s pretty noticeable.

OK, I understand what you’re decribing. In image modes there is a dot width correction setting, but it doesn’t apply to text or vectors.

I thought maybe a negative kerf offset, but that only works in line mode, not fill.

I think your only hope is for a closer lens which should have a smaller dot size, however even that is dependant on the size of the beam going into the lens.

1 Like