After cam setup laser engraves oblong

Everything has been working great, but I had a cam and had a moment, so I set the cam up and everything looked great but then I started to engrave, and I have a big issue. If I have a circle to engrave it is oblong does anyone have any idea what is wrong? I have uninstalled Lightburn I have even tried older versions, I have updated all firmware, I have gone through the cam setup again, updated windows. did type $RST=*, deleted prefs folder everything I can think of.

Hi Chris

Either a belt got loose or something is a bit wrong with your hardware

Try running this on a bit of scrap wood and post results please.
Dot Test with Angle.lbrn (46.3 KB)


Thanks for your help!

Creality are not easy to correct, but you need to tighten both X and Y belts
Surprised you had not gotten any issue before.

Just tightened both but still not great I guess I will try to tighten more


Thanks, I should have checked the belts I have had my first laser for over 5 years and never have had a blet go bad. I guess with higher speeds they need replacing a lot. Thanks for your help

1 Like