After changing from 5.5 watt to the 10 watt on my Ortur Laser Master 2 It seems everything is working but I can't move laser at all


Homing fail. Could not find limit switch within search distance. Defined as 1.5 * max_travel on search and 5 * pulloff on locate phases.

[MSG:No Power Supply! Check TroubleShooting Section in User Manual.]


Ortur Laser Master 2 S0 Ready!

OLF:OLF 185.



Grbl 1.1f [‘$’ for help]

[MSG:‘$H’|‘$X’ to unlock]

[MSG:Caution: Unlocked]


Is the machine plugged in to the power adapter and mains power?

Yes I have the machine plugged in and the 10 watt plugged in

For clarity, it sounds like you have a separate power supply for the laser module. Is that correct?

Is your laser a 12V or 24V machine? And what about the laser module?

If you disconnect the laser module do you still get the same warning about “No Power Supply”?

If you have a volt meter check that you’re getting proper voltages from the power supply. If you do not, then unplug USB from your computer. Are you able to power on the machine?

Yes I have a separate power supply for the laser Its the 10 watt from Ortur 24volt , my machine is 12 volt so they sent a 24volt plug and a new board. I have a multimeter but I just tried it and its fubar

It must be getting power because when I start the machine it will home the laser but after that nothing.

berainlb Thank you very much for your help. I have found out the problem. I had the power cord to the laser tight. All good now thanks again.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.