Air assist no output from Ruida controller

I have installed the air assist upgrade to my laser and am unable to get any output from the controller.
I have checked the wiring and all is ok. I have added an override switch just to get the air assist to function manually. I have even installed an led on the outputs of 24 volt and wind to see if the output will drive the led and still nothing. Any ideas?

There’s a place in Ruida machine settings to enable the “wind” pin. Perhaps yours isn’t enabled.

Would you have an idea on how to access this setting?
The controller is a RDC6442G.

Edit > Machine settings.
Scroll down to Vendor Settings and look for “Enable air-assist output”

I am using LB is this for RD Works?

Thanks I found it.

Good deal

Did it do what you needed :thinking:

Yes air assist is working perfectly now.
I never saw the machine settings before, probably just breezed over it.


Cool :sunglasses::sunglasses::sunglasses:

Please go into the answer section here and mark it as solved…this let’s others quickly know where to find an answer that worked. It’s under the dots…


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.