Air Assist on ht-460

Greetings all

Got a problem I’ve been fighting with for several weeks and I certainly hope i can find help here

First, Here are the specs
Laser is ht-460
Rudia controller, RDLC V8.01.68
Connected through lightburn version 1.6.00
USB connection
Rudia controller Connected through com3
Also tried rudia controller connected through ab0mybvm

Setting up air assist using the usual selenoid, regulator, etc, Connected to “wind” and +24V. Im following all the instructions in “wooden dayz” video on youtube, “ultimate air assist install” as well as the pdf off Pascal Liu’s facebook group by David Strong “Air Assist Upgrade for HT-460”. I have enabled air assist in lightburn and, of course, written the values to the controller.

The Problem: When running a cut using the ab0mybvm connection, the laser will cut part of a line then throw an error, “system resetting, RDC-V8.01.68, HMI-V7.4.50.05”
When running the same cut on com3, it throws the error immediately … no cutting
Now, even when I have the air assist wiring disconnected from the laser, I still get the error … which I didn’t get before starting this process at all. If I disable air assist in lightburn, I don’t get the error.

What I’ve tried – This is, by no means, a complete list as I’ve tried everything I can think of and am sure I’ve forgotten some things

  • Switching the positive and negative connections on “wind” and “24V”
  • Replacing the transistor I’ve added on the selinoid
  • Replacing the wiring, selenoid, and controller plug
    -restoring defaults on the laser per instructions from Pascal’s tech guy (he says on the advice of the Rudia engineers)

The errors seem to be coming from Lightburn as they continue if I have air assist enabled in LB and try to cut with the selenoid unplugged from the controller.

I’m at a loss – Anyone have any ideas what could be happening and how to correct it?

Lightburn is only reporting the errors with information provided by the controller. It does not cause the ones you are describing.

Simply put, you have a wiring issue. Pretend you have nothing connected and go thru all the steps provided by your sources. Make NO assumptions.

I have done this. The only wiring I can change is switching the two wires to the seminoid.

Even with the wiring disconnected and air assist turned on in machine settings I get the error. This is why I’m suspecting the error is coming from Lightburn

This is an error reported by the controller. It is not created by Lightburn.

Unplug the connector to the laser, so it cannot light up, and run the program with air assist enabled. Post what happens in this test.