Al trabjar aparecen lineas de transversales lightburn (When working lightburn transversal lines appear)

Trabajando con el laser y el programa aparecen las lineas de desplazamiento en el trabajo final si cambio los valores de Laser mode enable ($32) de 0 a 1 desaparecen pero la potencia del laser disminuye se retiran las marcas pero la potencia del laser no es suficiente y el trabajo de grabado o corte no se da, que otra opcion o configuracion se podria realizar para desaparecer estas lineas y que continue funcioando

Working with the laser and the program the displacement lines appear in the final work if I change the values ‚Äč‚Äčof Laser mode enable ($32) from 0 to 1 they disappear but the laser power decreases the marks are removed but the laser power is not enough and the engraving or cutting work is not given, what other option or configuration could be made to make these lines disappear and continue working

Rubén

Utiliza el programa de traducción online DEEPL para traducir el título de tu tema y el cuerpo de la página al inglés. Luego vuelve a enviar tu post en inglés.

No creo que haya muchos usuarios aqu√≠ que entiendan el espa√Īol lo suficiente como para poder ayudar.

Haciendo esto recibir√°s muchas respuestas.

Tambi√©n hay un canal de lightburn en espa√Īol en la aplicaci√≥n de mensajer√≠a Telegram.

Mientras tanto voy a ver si puedo ayudar en esta versi√≥n en espa√Īol, pero sin duda publicar de nuevo despu√©s de haber traducido al Ingl√©s, a√Īadir fotos bas tambi√©n.

DeepL es muy bueno traduciendo espa√Īol si escribes el post con cuidado y no abrevias o usas coloquialismos o lenguaje ‚Äúfamiliar‚ÄĚ.

Buena suerte y Feliz Navidad desde Sitges.

Neil.

Transductor Hyperlink to DeepL

English

Ruben

Use DEEPL online translation software to translate your subject title and the body page into English. Then submit your post again in English.

I dont think there are very many users on here that will understand Spanish enough to be able to help.

Doing that you will get a lot of responses.

There is also lightburn channel in Spanish on the Telegram messenger App.

In the meantime I will see if can help on this Spanish version but definitely post again after you have translated it to English, add photos bas well.

DeepL is very good at translating Spanish if you write the post out carefully and do not abbreviate or use colloquialisms or ‚Äúfamilair‚ÄĚ language.

Good luck and Happy Christmas to you from Sitges

Neil.

ENGLISH VERSION HERE FOR NOW.

Post Title

When working, lightburn transverse lines appear.

Post

When working with the laser and the program the transverse/displacement lines appear in the final work

If I change the values of Laser mode enable ($32) from 0 to 1 they disappear but the power of the laser decreases and the marks are removed.

However the power of the laser is not sufficient and the engraving or cutting work does not take place.

What other option or configuration could be made to make these lines disappear and continue working please?

I have asked Ruben to repost the spanish post into translated english so bare that in mind if it does not read perfectly well in english. thank you

Neil

1 Like

Thank you for drawing this to our attention.

We often translate using google translate and provide the indented translation to maintain flow.

$32=1 for your laser. The reduction in power can have several causes.
The most common cause of this is when the requested Engrave speed is too high.

Please provide the Speed and the Units of the Speed you are applying, like 400 mm/minute or 6000 mm/s. The units do matter.

Another cause of unexpected low power is the S-Value Max not being equal to the setting for $30.

Please open the Console window and request the settings report by typing:
$$
Then press enter.

Please copy and paste that report into a reply here.
If you have already found the $32 setting the $30 is very close.

You can also capture your Device Settings with a screen capture tool and share the image by dragging and dropping the image into a reply here.

1 Like

Excellent, thanks

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.