ALARM:1 Hard limit triggered. Machine position lost, Re-home

Hi All, I am a newbie. Just setup an Atezr L236W… and configured the units setting to utilize inches. Everything worked fine… except the ‘autofocus’ Macro [ESP500].

The laser head (Z-Axis) tests the upper limits of travel… then the lower limits. It then moves past the 8mm focus point to retest the upper limits where Alarm 1 is triggered. At this point, the X & Y position info is lost. When I click the Autofocus Macro again, the head is correctly positioned at the 8mm focal point…

Reading several posts on this forum, I was alerted to check the vertical rails of the Z-Azis to see if they are loose. They were loose… so I tightened the lower screws and lubricated the rails. The problem persisted.

I recalled that a post mentioned that setting units in inches could trigger Alarm 1. So I changed Settings from inches/min to mm/min.

Problem Solved! Autofocus works on the first try with no loss of X & Y position info. Hope this post helps resolve this issue for others!


Well done.

Would you be willing to share the first connection messages between LightBurn and your Laser engraver? It would be great to know which firmware is involved.

At what point in the process was Alarm 1 given?

Hi JohnJohn, I hope this photo sequence provides the info you are looking for. (My first attempt at uploading photos)


If you press the windows key + shift + s you, can make super easy screenshots right within windows. Press all three keys together and then simply select the area of your screen you wish to share. Then right click to paste into the thread. Everyone prefers a screen cap rather than a photo… also this method is slick and fast.

1 Like

I did find it there… Thank you.
Forum 113929 2023-10-22_07-36-38

There is no indication that this wouldn’t work in inches.
Thank you again for posting the answer.

There is no indication that this wouldn’t work in inches.
There is no indication that this wouldn’t work in inches.
Please notice that I did reset to inches… and the subsequent autofucus command resulted in the same Alarm1 (photo 3/5)

1 Like

Hi Soniclab!

Thanks so much for the headsup on screenshots. I will practice and use that trick!! I have been using a much more laborious approach by doing a ‘printscreen’… then pasting the image into a word document where I crop the selection… then copy and paste. hahahaha. With the easy way that you point out, I am embarrassed to admit what I was doing!!! Thanks again for you help!!

Actually, the reason I was using a photo rather than a screen shot… was because I have a different computer connected to the laser than I am using at my desk. Once the laser is fully operational, I will be able to communicate from that computer.

1 Like

Hi Again,
After encountering the autofocus not working when set to ‘inches/min’, I had the occasion to help a friend assemble and test a new Atezr L2 36W machine. The version is identical to my machine as listed above. On this machine, the autofocus function worked correctly with settings in mm/min and inches/min.

Clearly, there is another setting that is causing the autofocus Alarm1 being triggered when my machine is set to inches/min…

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.