Alarm 2 appears

Hello, I am new to this laser machine and while I was working with the Ortur Laser Master 2 of 15w, alarm 2 appeared and it does not allow me to do any work since it does not allow me to move the laser, how could I solve it? Could you please help me

I have done some tests and the problem occurs when I do not use the Absolute coords, how could I solve it to use the other options, and what should I do if when I added the machine to the program it did not state whether it was Shapeoko or Xcarve, what do you recommend doing?

What DID you state? I’m pretty sure that machine should be installed as GRBL and, if it was, LightBurn would have issued the reset command to get rid of that Alarm.

If the machine places it as GRBL and tells me that I must restart it every time I want to start a engraving or cut with current position and user origin since it triggers alarm 2

Why would it, it is an Ortur, unless you have not entered your information correctly.

Alarm:2 with these systems tends to be having the incorrect job origin set. The machine “thinks” it will hit the frame, triggers the soft limits, and presents this alarm/warning message. Use Absolute Coordinates and read why here: https://lightburnsoftware.github.io/NewDocs/CoordinatesOrigin.html

You can also use the search, found at the top-right of every page here, for “Alarm2:” to read up on this topic.

Probably you have an offset in your firmware
Type this please in console
$#
Press enter
A set of values will come out IF
G54 line shows other than x0 y0
Type $RST=*
Press enter
Should fix it

An Ortur laser is not a Shapeoko or an XCarve, it is an Ortur. If you chose one of the other two options, that would explain why you are having issues. Those machines need an offset to work properly, and yours does not. If you chose one of the other options and it set up macros for you, use the reset trick Gil posted above and then delete those macros - you do not need them.

Ok, I will observe that

I put $#and it appeared in all fields 000

When I connect it to the system, do not place or shape it Shapeoko or XCarve. I connected it following the instructions in the manual that I provided

Favor
In console do $# press enter
Then load your job and take a full screen shot of the lightburn window please?

Sorry for the delay

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.